Matériel supporté / Configuration matérielle recommandée

Updated

EVE Valkyrie ne supporte officiellement que la version commerciale de l'Oculus Rift ainsi que le Playstation VR qui sortira le 13 octobre. Le support du HTC Vive est prévu courant 2016.

 

CCP Games a développé EVE Valkyrie dans le but de prodiguer l'expérience de la réalité virtuelle la plus poussée, toutes plateformes confondues. Pour atteindre ce niveau de graphismes, de performances, et d'expérience joueur, une configuration matérielle recommandée a été définie pour la version Oculus Rift. Sans la version commerciale de l'Oculus Rift et sans la configuration matérielle recommandée, le jeu peut ne pas fonctionner comme prévu, et certaines fonctionnalités peuvent ne pas marcher du tout.

 

Pour le moment, tout propriétaire d'un Oculus Rift DK2 (Development Kit 2) est en mesure d'acheter EVE Valkyrie. Comme bien d'autres jeux sur ordinateur, EVE Valkyrie n'est prévu pour fonctionner que sur le matériel officiellement supporté, et CCP ne fournira du support qu'aux joueurs possédant la configuration minimale requise. Cela signifie que si vous jouez à EVE Valkyrie avec un Oculus Rift DK2 et que vous rencontrez des problèmes, le support CCP ne pourra pas vous aider.

 

Il revient à chaque joueur de bien vérifier la configuration recommandée pour jouer à EVE Valkyrie, CCP déconseille (et ne supporte pas) le fait de jouer hors de ce cadre. Le matériel supporté peut être amené à changer, et EVE Valkyrie pourrait dans le futur ne plus fonctionner du tout avec les versions développeur de l'Oculus Rift.

Attachments

No Attachments with this Article
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Réalisé par Zendesk