Hardware supportato/requisiti di sistema

Updated

Dal 13 ottobre EVE: Valkyrie sarà supportato ufficialmente solamente per la versione consumer di Oculus Rift e per Playstation VR. Supporto per HTC Vive in arrivo per il 2016.

 

CCP Games ha sviluppato EVE: Valkyrie affinché potesse essere la miglior esperienza all’avanguardia in realtà virtuale disponibile su piattaforma. Per raggiungere il livello di grafica, di prestazioni di gioco e di esperienza per il giocatore, abbiamo puntato fortemente sulle specifiche hardware consigliate per la versione consumer di Oculus Rift. Senza un Oculus Rift versione consumer e un computer per la realtà virtuale, il gioco non risulterà quello previsto e alcune funzionalità potrebbero addirittura non funzionare.

 

Al momento, non vi è nulla che impedisca agli utenti di Oculus Rift Development Kit 2 di acquistare EVE: Valkyrie. Come altri giochi per il PC, EVE: Valkyrie dispone di specifiche ufficiali supportate e CCP supporterà unicamente i clienti che le rispetteranno. A fini di chiarezza, ciò significa che se si acquista il gioco per utilizzarlo con il DK2 e si rilevano dei problemi tecnici, non potremo fornire il supporto necessario.

 

Lasciamo che sia ogni singolo giocatore a comprendere e accettare queste specifiche e non consigliamo (o supportiamo ufficialmente) di utilizzare il gioco in altri modi. Si prega di notare che ciò potrebbe variare in qualsiasi momento ed EVE: Valkyrie potrebbe cessare di essere compatibile con le versioni dello sviluppatore di Rift.

Attachments

No Attachments with this Article
Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 0 su 0
Powered by Zendesk